AKAI  AA- 940

Endlich….mit Beleuchtung. Experten sehen es sofort. Die „SPEAKER“- Lampe leuchtet nicht. Macht nix. Das bleibt erst einmal so. Jetzt im Regal etabliert, mit Funktion und störungsfrei. Mein AA 940 !!

Er ist es wert, daß man ihm eine eigene Seite widmet. Einst das Flaggschiff von AKAI, hat der AA 940 nichts von seinem Flair verloren. Seine massive Erscheinung, sein voller und warmer Klang, das hervorragende Empfangsteil und schließlich die gute Qualität, wenig Plastik, viel Metall, alles Zutaten für ein langes Receiver Leben. Versuchen wir noch einmal 30 Jahre draufzupacken.

Japan wie es singt und lacht. Der übliche Kabelwahnsinn. Endstufenplatine des AA940. Hier sitzen die (evtl.) defekten Elkos. Ein Nachlöten der Platine ist ebenfalls anzuraten. Besonderes Augenmerk verdienen die Masseverbindungen.

Gelesen hatte ich es im Internet schon öfter, nun hat es meinen AKAI AA 940 auch ereilt. Unangenehme Störgeräusche auf dem linken Kanal. Auf dem rechten Kanal war dieser Fehler schon als ich den Receiver bekam. Dort tauschte ich einen Transistor (TR1) der temperaturempfindlich war und diesen Fehler verursachte. Damit war dann erst einmal Ruhe. Das jetzt auftretende Problem ist meßtechnisch nicht so einfach zu ermitteln. Es kracht erst leicht, dann immer stärker, bis man die Lautstärke anhebt. Dann ist alles wieder ok bis…ja bis 10 Minuten später das Spiel von neuem beginnt. Erfahrungsgemäß sind es Elkos die altersbedingt ihren Dienst quittieren.

Die Kandidaten sitzen auf der Endstufenplatine des AA940 (hier abgebildet. Die Modelle AA920/930 weichen von der Bauweise ab.) 3 Elkos sollten getauscht werden. 100µF/50V, 220 µF/10V, 1µF/50V (C5,C4,C1).
Schaltungsunterlagen gibt’s beim Schaltungsdienst Lange in Berlin. Seit dem Tausch hat der AKAI schon mehrere Stunden Testlauf störungsfrei hinter sich gebracht. Natürlich wurde auf beiden Kanälen getauscht. Ein weiterer Schwachpunkt sind die Tasten des Receivers. Durch ihre geschlossene Bauweise ist es nicht möglich mit einem Kontaktmittel (Tuner Spray) eine Reinigung durchzuführen. Auch wenn es unbeliebt und unter Technikern ein „NO GO“ ist. Ein kleines Loch, gebohrt an einer günstigen Stelle des Schalters, zum Einbringen von Kontaktspray (natürlich ganz spezielles), kann ein Austauschen oder überbrücken eines solch defekten Schalters überflüssig machen. Erprobt und bewährt.
Hier die (bisher) aufgetretenen Probleme:

Transistor auf der Endstufen Platine defekt. (2SC640). Fehler: Lautes Krachen im rechten Kanal. Transistor war temperaturempfindlich. Gleiche Platine mit reichlich kalten Masselötstellen. Austausch der Elkos auf dieser Platine, C1,C4,C5.

Lautstärkepoti kratzt. Kein Wunder eigentlich. Der Regler ist nach oben und unten offen und so hat der Staub freien Zugang. Das „normale“ Reinigen mit Tuner Spray im eingebauten Zustand brachte nichts. Also auslöten, komplett und gründlich mit besagtem Spray gereinigt, Lager gefettet und wieder eingebaut. Kratzen beseitigt. Gleiches galt für die Klangregler. Hier war ein auslöten aber nicht erforderlich.

Große Probleme bereitete der Tastensatz. Die Tasten „Muting, Tape1, Tape2“ hatten extreme Kontaktprobleme. Den Versuch gleichwertige Schalter nachzukaufen erwies sich als unmöglich. Zwar gibt es noch Hersteller die ähnliche Schalter herstellen. Den Versuch nähere technische Details über die angebotenen Tasten zu bekommen mußte ich aber aus Zeitgründen einstellen. So blieb nur das Zerlegen der Tasten. Mit viel Vorsicht, Kopflupe und Pinzette war das aber (wider Erwarten) kein Problem. Vorsicht ist wegen der kleinen Federn geboten, die sich sehr schnell aus ihrer Halterung lösen und unauffindbar verschwinden wollen. Das Reinigen und der Einsatz von Kontaktmittel brachte den gewünschten Erfolg. Auch die Drehschalter sollten gründlich greinigt werden. Von einem Ausbau möchte ich hier abraten. Zu komplex ist die Verdrahtung an einem 8 oder mehr Ebenen Schalter.

Das Relais der Schutzschaltung. Trennt die Lautsprecher von den Endstufen. Die Kontakte waren so stark verschmutzt, daß der oben beschriebene Fehler auftrat. Ungewöhnliche Fehlerquelle. Ein OMRON Relais, was man leicht zerlegen und reinigen kann. Ich habe es dann doch getauscht.

Dann war da noch ein „Krisseln“,  was aber erst nach Stunden oder Tagen auftritt – und grundsätzlich nicht im offenen Zustand auf dem Werktisch. Durch auftrennen der Vor/Endstufen Verbindung und dem Anschluß einer anderen Endstufe, kann die Vorstufe mit Klangregelung als Fehlerquelle ausgeschlossen werden. Also werde ich jetzt alle Kondensatoren auf der Endstufen Platine tauschen. (Alle im „pf Bereich“). Einer von vielen Versuchen diesem Problem Herr zu werden. Die Kondensatoren sind bestellt. Ich werde über den weiteren Verlauf berichten. Natürlich müssen diese Fehler nicht in jedem AA 940 auftreten, ich hoffe aber das diese Reparaturhinweise ein bißchen bei der Fehlersuche im Bedarfsfall helfen.
Das Foto zeigt auch die Lösung des oben genannten Problems. Nachdem die Kondensatoren auf der Endstufenplatine getauscht waren und der Fehler noch immer auftrat, habe ich dann das Relais ausgelötet und zerlegt. Die Kontakte waren stark vom Oxyd befallen. Ich habe sie mit feinem Schleifpapier gereinigt und mit Kontaktspray nachbehandelt. Fazit: Bevor man irgendwelche Kondensatoren als Schuldige ausguckt sollte man erst mal das Relais reinigen. Endlich steht der Receiver im Regal – zusammengebaut und angeschlossen. Er macht einen wunderbaren Sound. Auch wenn es lange gedauert hat, der Aufwand und das investierte Geld haben sich gelohnt. Sei noch erwähnt, daß der Austausch von Lautsprecherrelais bei alten Receivern und Verstärkern bei „Alt Hifi Technikern“ zum Standardprozedere gehört. 
OK !! Jetzt weiß ich’s auch.